Bug 437887 - NFSiso method traceback
NFSiso method traceback
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Chris Lumens
Fedora Extras Quality Assurance
:
: 439121 (view as bug list)
Depends On:
Blocks: F9Beta
  Show dependency treegraph
 
Reported: 2008-03-17 17:53 EDT by Jesse Keating
Modified: 2013-01-09 22:18 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-01 23:22:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
anaconda dump (511.12 KB, text/plain)
2008-03-17 17:53 EDT, Jesse Keating
no flags Details

  None (edit)
Description Jesse Keating 2008-03-17 17:53:25 EDT
Gets to just after formatting the filesystems and fails with this dump.
Comment 1 Jesse Keating 2008-03-17 17:53:25 EDT
Created attachment 298312 [details]
anaconda dump
Comment 2 Chris Lumens 2008-03-18 19:40:53 EDT
We should test this again tomorrow.  I've made a bunch of changes to loader that
gets it into stage2, but I am running into the dbus exception we sometimes get
when building a test initrd.
Comment 3 Jesse Keating 2008-03-19 14:11:23 EDT
This no longer tracebacks.  However it can't find repodata.  Want I should
change bug subject?
Comment 4 Chris Lumens 2008-03-19 16:10:24 EDT
Okay, nfsiso should be working in the next build.  Tested with and without boot.iso.
Comment 5 Jon Stanley 2008-03-27 10:30:03 EDT
*** Bug 439121 has been marked as a duplicate of this bug. ***
Comment 6 Jon Stanley 2008-03-27 10:33:57 EDT
I'll test nfsiso w/today's tree and post results here
Comment 7 Jon Stanley 2008-04-01 23:22:49 EDT
Sorry it took so long, I had Internet problems and then pungi problems - oh joy!
 Anyhow, from isos spun from 20080401 rawhide, I can successfully do an nfsiso
install.  Hooray!  FWIW, my boot method was netinst.iso
Comment 8 Gianluca Cecchi 2009-03-09 07:08:14 EDT
Hello, I'm trying netinst.iso x86_64 for f11 alpha and I get the same.
My environment is virtual.
Host is f10 x86_64 updated.
command to start vm is 
qemu-kvm -hda f11_hd0.raw -localtime -cdrom ./Fedora-11-Alpha-x86_64-netinst.iso -boot d -m 512

any hint?
Gianluca

Note You need to log in before you can comment on or make changes to this bug.