Bug 439121 - NFS install of F9Beta fails - unable to read package metadata
NFS install of F9Beta fails - unable to read package metadata
Status: CLOSED DUPLICATE of bug 437887
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
i386 Linux
low Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2008-03-26 23:01 EDT by eric
Modified: 2008-03-27 10:30 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2008-03-27 10:30:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description eric 2008-03-26 23:01:28 EDT
Description of problem:
During a NFS install of F9-Beta-DVD-i386, after formating my partitions, an
error pops up:
"Unable to read package metadata.  This maybe due to a missing repodata
directory. Please ensure that your install directory tree has been correctly

Cannot retrive repository metadata (repomd.xml) for repository:
anaconda-Fedora-200803191358.i386. Please verify its path and try again."

There's an option to "edit" - where you can change the Repository name, and
Repository URL.  I don't know what to try.

I have to exit the installer.

Version-Release number of selected component (if applicable):

How reproducible:
boot from netinst cd , choose install, choose NFS, ..., choose my partition
layout, after partitions format, the above error appears.
Comment 1 Jon Stanley 2008-03-27 00:30:07 EDT
are you trying nfsiso?  We know that's a bust for Beta, but I'm not sure of the
bug off the top.  I was hoping it was resolved in today's rawhide with a new
anaconda, but installation images weren't generated :(
Comment 2 eric 2008-03-27 09:40:12 EDT
(In reply to comment #1)
> are you trying nfsiso?  

not sure what nfsiso is, but i booted from Fedora-9-Beta-i386-netinst.iso and
choose nfs.  and i have another machine sharing the Fedora-9-Beta-i386-DVD.iso
via nfs.
Comment 3 Jon Stanley 2008-03-27 10:30:02 EDT
Yeah, that's nfsiso  - when you share the ISO image via NFS instead of the
exploded tree.  

Found the other bug, too.

*** This bug has been marked as a duplicate of 437887 ***

Note You need to log in before you can comment on or make changes to this bug.