Bug 437909 - sigsegv in loader when using http updates.img
sigsegv in loader when using http updates.img
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
i386 Linux
low Severity low
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F9Beta
  Show dependency treegraph
 
Reported: 2008-03-17 23:36 EDT by Jesse Keating
Modified: 2013-01-09 22:18 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-19 22:08:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
tty1 of anaconda (11.78 KB, image/png)
2008-03-17 23:36 EDT, Jesse Keating
no flags Details
tty4 of anaconda (25.27 KB, image/png)
2008-03-17 23:37 EDT, Jesse Keating
no flags Details

  None (edit)
Description Jesse Keating 2008-03-17 23:36:23 EDT
When booting i386 loader gets a sigsegv.  I'm going to attach screenshots of the
error.  Does not happen on x86_64.
Comment 1 Jesse Keating 2008-03-17 23:36:23 EDT
Created attachment 298328 [details]
tty1 of anaconda
Comment 2 Jesse Keating 2008-03-17 23:37:12 EDT
Created attachment 298329 [details]
tty4 of anaconda
Comment 3 Will Woods 2008-03-18 11:54:31 EDT
Hey alright! Someone reproduced my problem!

See bug 437573 for a similar segfault on bare metal.
Comment 4 Chris Lumens 2008-03-18 17:14:26 EDT
This should be fixed in the next build of anaconda.  Peter committed a fix
earlier today.
Comment 5 Will Woods 2008-03-19 22:08:40 EDT
Confirmed fixed (see bug 437573).  

Note You need to log in before you can comment on or make changes to this bug.