Bug 437989 - irqbalance init script displays superflous information
Summary: irqbalance init script displays superflous information
Status: CLOSED DUPLICATE of bug 432977
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: irqbalance (Show other bugs)
(Show other bugs)
Version: 5.2
Hardware: All Linux
low
low
Target Milestone: rc
: ---
Assignee: Neil Horman
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-03-18 15:46 UTC by Matthew Booth
Modified: 2008-03-18 16:50 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-18 16:50:36 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Matthew Booth 2008-03-18 15:46:32 UTC
Description of problem:
Starting irqbalance using its init script displays the following:

# service irqbalance restart
Stopping irqbalance:                                       [  OK  ]
export LANG="en_GB.UTF-8"
export OLDPWD
export PATH="/sbin:/usr/sbin:/bin:/usr/bin"
export PWD="/"
export SHLVL="1"
export TERM="xterm"
export LANG="en_GB.UTF-8"
export OLDPWD
export PATH="/sbin:/usr/sbin:/bin:/usr/bin"
export PWD="/"
export SHLVL="1"
export TERM="xterm"
export LANG="en_GB.UTF-8"
export OLDPWD
export PATH="/sbin:/usr/sbin:/bin:/usr/bin"
export PWD="/"
export SHLVL="1"
export TERM="xterm"
Starting irqbalance:                                       [  OK  ]

Version-Release number of selected component (if applicable):
irqbalance-0.55-8.el5.i386

Comment 1 Neil Horman 2008-03-18 16:50:36 UTC

*** This bug has been marked as a duplicate of 432977 ***


Note You need to log in before you can comment on or make changes to this bug.