Bug 438098 - Root Password text box does not have focus
Root Password text box does not have focus
Status: CLOSED DUPLICATE of bug 436885
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-18 22:03 EDT by Jens Petersen
Modified: 2008-03-18 22:13 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-18 22:13:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jens Petersen 2008-03-18 22:03:56 EDT
Description of problem:


Version-Release number of selected component (if applicable):
anaconda-11.4.0.54-1

How reproducible:
every time

Steps to Reproduce:
1. install with anaconda
2. get to Root passwd page
3. start typing root passwd
  
Actual results:
3. no dots (input) appears in text box
ie can't enter passwd without clicking box with mouse.

Expected results:
3. passwd to be  entered directly

Additional info:
This has been happening for a while.
Comment 1 David Cantrell 2008-03-18 22:13:04 EDT

*** This bug has been marked as a duplicate of 436885 ***

Note You need to log in before you can comment on or make changes to this bug.