Bug 438136 - Updated German translation
Updated German translation
Status: CLOSED DUPLICATE of bug 493795
Product: Fedora
Classification: Fedora
Component: virt-manager (Show other bugs)
All Linux
low Severity medium
: ---
: ---
Assigned To: Daniel Berrange
Fedora Extras Quality Assurance
: FutureFeature, Reopened, Translation
Depends On:
Blocks: 479644 493795
  Show dependency treegraph
Reported: 2008-03-19 07:25 EDT by Fabian Affolter
Modified: 2009-09-29 15:07 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2009-09-29 15:07:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
German po file (82.96 KB, application/octet-stream)
2008-03-19 07:25 EDT, Fabian Affolter
no flags Details
German po file (101.53 KB, text/x-gettext-translation)
2008-09-09 11:35 EDT, Fabian Affolter
no flags Details
Updated German po file (104.47 KB, application/octet-stream)
2008-11-13 03:39 EST, Fabian Affolter
no flags Details
German po files (121.56 KB, application/octet-stream)
2009-07-24 05:07 EDT, Fabian Affolter
no flags Details

  None (edit)
Description Fabian Affolter 2008-03-19 07:25:48 EDT
New updated version of the German translation.
Comment 1 Fabian Affolter 2008-03-19 07:25:48 EDT
Created attachment 298484 [details]
German po file
Comment 2 Daniel Berrange 2008-04-03 17:52:15 EDT
Thankyou for the translation. This is built into virt-manager-0.5.4-3.fc9  and
applied upstream
Comment 3 Fabian Affolter 2008-09-09 11:35:09 EDT
Created attachment 316199 [details]
German po file

Complete initial version of the German translation.  Please upload it to your
repository that other translator can easy pull and proofread it.  Thank you.

Maybe using Transifex for translations of virt-manager would be a good idea. 
No more annoyances with bug reports for you ;-)

Please see http://fedoraproject.org/wiki/L10N/Tools/Website#add-transifex
Comment 4 Cole Robinson 2008-10-14 15:41:16 EDT
Applied upstream, thanks!


I'll be building this for rawhide shortly.
Comment 5 Cole Robinson 2008-10-22 09:41:33 EDT
Should be in latest rawhide version. Closing as RAWHIDE.
Comment 6 Fabian Affolter 2008-11-13 03:39:57 EST
Created attachment 323425 [details]
Updated German po file

Updated German translation
Comment 7 Bug Zapper 2008-11-25 21:10:02 EST
This bug appears to have been reported against 'rawhide' during the Fedora 10 development cycle.
Changing version to '10'.

More information and reason for this action is here:
Comment 8 Cole Robinson 2008-12-01 14:39:18 EST
Committed upstream:


Setting to POST.
Comment 9 Fedora Update System 2009-03-04 14:21:30 EST
virt-manager-0.6.1-1.fc10 has been submitted as an update for Fedora 10.
Comment 10 Fedora Update System 2009-03-05 11:29:39 EST
virt-manager-0.6.1-1.fc10 has been pushed to the Fedora 10 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update virt-manager'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F10/FEDORA-2009-2390
Comment 11 Fabian Affolter 2009-07-24 05:07:50 EDT
Created attachment 354993 [details]
German po files

Updated German translation of virt-manager
Comment 12 Cole Robinson 2009-09-29 15:07:51 EDT
Looks like this was bundled up in bug 493795 which is tracking all virt-manager translations. Closing as a dup of that, please report all updated translations to bug 493795. Thanks.

*** This bug has been marked as a duplicate of bug 493795 ***

Note You need to log in before you can comment on or make changes to this bug.