Bug 438161 - uw-imap-2007 F-7 tracker
uw-imap-2007 F-7 tracker
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: uw-imap (Show other bugs)
7
All Linux
low Severity low
: ---
: ---
Assigned To: Rex Dieter
Fedora Extras Quality Assurance
: Tracking
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-19 10:19 EDT by Rex Dieter
Modified: 2008-05-10 09:57 EDT (History)
2 users (show)

See Also:
Fixed In Version: 2007a1-2.fc7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-10 09:57:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rex Dieter 2008-03-19 10:19:07 EDT
+++ This bug was initially created as a clone of Bug #438160 +++

Tracker bug to help coordinate an update to uw-imap-2007, and (potentially)
rebuilding dependent packages.
Comment 1 Rex Dieter 2008-03-19 11:49:24 EDT
repoquery yields only 2: 
asterisk-voicemail-imap
php-imap
Comment 2 Jon Stanley 2008-03-27 21:46:00 EDT
Adding Tracking keyword
Comment 3 Rex Dieter 2008-04-28 09:31:41 EDT
Looks like asterisk already has an update in the meantime, built against *this*
(since it's in the buildroot):
https://admin.fedoraproject.org/updates/F7/FEDORA-2008-2933

Joe, can we get a php respin soon?
Comment 5 Rex Dieter 2008-04-28 09:37:03 EDT
fyi, pending update here
https://admin.fedoraproject.org/updates/F7/pending/uw-imap-2007a1-2.fc7
no push requested yet.
Comment 6 Joe Orton 2008-04-28 15:55:10 EDT
I did the php respin a while ago (and probably forgot to tell you, sorry):

http://koji.fedoraproject.org/koji/buildinfo?buildID=44631
Comment 7 Rex Dieter 2008-04-28 16:00:03 EDT
thx, I'll tack that onto the imap update soonish.
Comment 8 Rex Dieter 2008-05-01 08:29:55 EDT
Joe, I can't add php to the bodhi update, until you approve my php/commit access
in pkgdb.  I'm ok with you saying no on that, but it means you need to issue
your own php update. :)
Comment 9 Rex Dieter 2008-05-08 09:14:46 EDT
Joe, ping, comment #8
Comment 10 Joe Orton 2008-05-08 10:28:11 EDT
There are new PHP builds today with a new release from upstream.  The PHP update
needs to go out as a security update, so I don't know that amalgamating it with
the uw-imap makes sense.
Comment 11 Rex Dieter 2008-05-08 10:40:53 EDT
ok, separate updates it is!
Comment 12 Fedora Update System 2008-05-10 09:57:40 EDT
uw-imap-2007a1-2.fc7 has been pushed to the Fedora 7 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.