Bug 438310 - POT file not updated!
Summary: POT file not updated!
Status: CLOSED WONTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: switchdesk   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords: EasyFix, FutureFeature, Translation
Depends On:
Blocks: 525052
TreeView+ depends on / blocked
 
Reported: 2008-03-20 11:04 UTC by Ankit Patel
Modified: 2010-05-03 14:08 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-03 14:08:33 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ankit Patel 2008-03-20 11:04:05 UTC
Description of problem:
http://translate.fedoraproject.org/POT/switchdesk.HEAD/switchdesk.HEAD.pot shows
20 messages while
http://cvs.fedoraproject.org/viewcvs/switchdesk/po/switchdesk.pot?root=elvis&rev=1.4&view=markup
shows 19 messages. Log shows that POT file in the actual VCS is not updated
since 3 years. I think POT file needs an update in the actual VCS.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:
Number of messages on translate.fp.org and cvs.fp.org differs.

Expected results:
Number of messages on translate.fp.org and cvs.fp.org should be same.

Additional info:

Comment 1 Bug Zapper 2008-05-14 06:45:26 UTC
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping

Comment 2 Bug Zapper 2008-11-26 02:10:08 UTC
This bug appears to have been reported against 'rawhide' during the Fedora 10 development cycle.
Changing version to '10'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping

Comment 3 Piotr Drąg 2010-05-03 14:08:33 UTC
Closing, as F12 has been released a long time ago.


Note You need to log in before you can comment on or make changes to this bug.