This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 438317 - POT file not updated!
POT file not updated!
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: system-switch-mail (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
: EasyFix, FutureFeature, Translation
Depends On:
Blocks: 525052
  Show dependency treegraph
 
Reported: 2008-03-20 07:23 EDT by Ankit Patel
Modified: 2010-05-03 10:08 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-03 10:08:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Ankit Patel 2008-03-20 07:23:04 EDT
Description of problem:
http://translate.fedoraproject.org/POT/system-switch-mail.HEAD/system-switch-mail.HEAD.pot
shows 24 messages while
http://cvs.fedoraproject.org/viewcvs/system-switch-mail/po/system-switch-mail.pot?root=elvis&rev=1.1&view=markup
shows 20 messages. It seems POT file is not updated since 4 years. POT file
needs an update

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:
Number of messages on translate.fp.org and cvs.fp.org differs.

Expected results:
Number of messages on translate.fp.org and cvs.fp.org should be same.

Additional info:
Comment 1 Bug Zapper 2008-05-14 02:45:45 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 2 Bug Zapper 2008-11-25 21:10:15 EST
This bug appears to have been reported against 'rawhide' during the Fedora 10 development cycle.
Changing version to '10'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 3 Piotr Drąg 2010-05-03 10:08:25 EDT
Closing, as F12 has been released a long time ago.

Note You need to log in before you can comment on or make changes to this bug.