Bug 438325 - NetworkManager got recently quite unstable
NetworkManager got recently quite unstable
Status: CLOSED DUPLICATE of bug 437426
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-20 08:09 EDT by Zdenek Kabelac
Modified: 2008-03-20 11:04 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-20 11:04:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Zdenek Kabelac 2008-03-20 08:09:56 EDT
Description of problem:

I seem to have recently some problems with Network Manager and its work after
suspend/resume. I'll have to investigate more this issue - meanwhile here is
backtrace from the shutdown:
(If it's not enough - I could probably add debuginfo next time)

Mar 17 17:48:32 localhost NetworkManager:    from /lib64/libdbus-1.so.3
Mar 17 17:48:32 localhost NetworkManager: No symbol table info available.
Mar 17 17:48:32 localhost NetworkManager: #10 0x0000003ba000b402 in ?? () from
/usr/lib64/libdbus-glib-1.so.2
Mar 17 17:48:32 localhost NetworkManager: No symbol table info available.
Mar 17 17:48:32 localhost NetworkManager: #11 0x0000003b9d00cea2 in ?? () from
/lib64/libgobject-2.0.so.0
Mar 17 17:48:32 localhost NetworkManager: No symbol table info available.
Mar 17 17:48:32 localhost NetworkManager: #12 0x0000003b9c823e13 in
g_datalist_id_set_data_full ()
Mar 17 17:48:32 localhost NetworkManager:    from /lib64/libglib-2.0.so.0
Mar 17 17:48:32 localhost NetworkManager: No symbol table info available.
Mar 17 17:48:32 localhost NetworkManager: #13 0x0000003b9d00d632 in
g_object_unref () from /lib64/libgobject-2.0.so.0
Mar 17 17:48:32 localhost NetworkManager: No symbol table info available.
Mar 17 17:48:32 localhost NetworkManager: #14 0x0000000000428063 in ?? ()
Mar 17 17:48:32 localhost NetworkManager: No symbol table info available.
Mar 17 17:48:32 localhost NetworkManager: #15 0x0000003b9d00d6a8 in
g_object_unref () from /lib64/libgobject-2.0.so.0
Mar 17 17:48:32 localhost NetworkManager: No symbol table info available.
Mar 17 17:48:32 localhost NetworkManager: #16 0x0000000000421f4a in main ()
Mar 17 17:48:32 localhost NetworkManager: No symbol table info available.
Mar 17 17:48:32 localhost NetworkManager: #0  0x000000353420ec4f in waitpid ()
from /lib64/libpthread.so.0
Mar 17 17:48:32 localhost NetworkManager: The program is running.  Quit anyway
(and detach it)? (y or n) [answered Y; input not from terminal]
Mar 17 17:48:32 localhost NetworkManager: ******************* END
**********************************
Mar 17 17:48:32 localhost console-kit-daemon[2427]: WARNING: Couldn't connect to
system bus: Failed to connect to socket /var/run/dbus/system_bu
s_socket: Connection refused


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Dan Williams 2008-03-20 11:04:02 EDT
Please update to latest svn3476 from koji; it'll hit rawhide after the beta drops.

*** This bug has been marked as a duplicate of 437426 ***

Note You need to log in before you can comment on or make changes to this bug.