Bug 438360 - Module readahead is missing from Transifex
Summary: Module readahead is missing from Transifex
Status: CLOSED WONTFIX
Alias: None
Product: Fedora Localization
Classification: Fedora
Component: Website   
(Show other bugs)
Version: unspecified
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Dimitris Glezos
QA Contact: Diego Búrigo Zacarão
URL:
Whiteboard:
Keywords:
Depends On: 438680
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-03-20 15:31 UTC by Alexander Todorov
Modified: 2009-07-03 20:07 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-03 13:43:43 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Alexander Todorov 2008-03-20 15:31:45 UTC
Description of problem:
Module readahead is missing from Transifex. Can not commit translated files to
that module. Please add the master branch to Transifex.

Additional info:
Polish, German and Brazilian Portuguese have 100% translated (don't know how
they commited)

Comment 1 Diego Búrigo Zacarão 2008-03-24 13:05:22 UTC
I have opened a bug (#438680) to request access to the readahead's repo.

So, this bug depends on the bug related above and the readhead module will be
added in Tx after that bug to be fixed/closed.


Ps: The Brazilian Portuguese translation was sent by me directly to the maintainer.

Comment 2 Dimitris Glezos 2008-04-03 13:43:43 UTC
Alexander, thanks for reporting. As discussed on #438680, this module is
deprecated and we shouldn't bother with translations.

I marked it as "deprecated" on the stats page (should show up in a few hours)
and won't be adding it in Transifex. Let's find other stuff to translate. :-)

Closing report as WONTFIX.

Comment 3 Piotr Drąg 2009-07-03 20:07:40 UTC
Mass change of component from Transifex to Website, since all our websites are handled by Transifex now.


Note You need to log in before you can comment on or make changes to this bug.