This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 438680 - L10n: Transifex access, add 'transif' to readahead's FAS group
L10n: Transifex access, add 'transif' to readahead's FAS group
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: readahead (Show other bugs)
11
All Linux
medium Severity low
: ---
: ---
Assigned To: Harald Hoyer
Fedora Extras Quality Assurance
: Reopened
Depends On:
Blocks: 438360
  Show dependency treegraph
 
Reported: 2008-03-24 08:51 EDT by Diego Búrigo Zacarão
Modified: 2009-06-15 18:57 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-15 18:57:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Diego Búrigo Zacarão 2008-03-24 08:51:15 EDT
## Description of problem:

In order for this module to receive translations from the Fedora Localization
Project members, the user 'transif' needs to be added to the module's FAS group.
This user will be used for pushing translations to your repo from Transifex.

For more information, please refer to
http://fedoraproject.org/wiki/L10N/FAQ#add-transifex

You can edit your group's members from the Fedora Account System, at:
https://admin.fedoraproject.org/accounts/group/list/

Your module in Transifex is/will be:
https://translate.fedoraproject.org/submit/module/readahead

Thanks
Comment 1 Karel Zak 2008-03-25 07:39:06 EDT
I'm not sure if waste time with readahead is a good idea. The package is deprecated.
Comment 2 Dimitris Glezos 2008-03-25 08:13:30 EDT
Karel, does the package still get updated in any supported release of ours?
Comment 3 Karel Zak 2008-03-25 09:44:03 EDT
(In reply to comment #2)
> Karel, does the package still get updated in any supported release of ours?

The package is usually updated during Fedora release candidate (to refresh list
of files) only. I'm going to update the package for F9-rc1. It's probably the
last update, because I'd like to remove the package from F10.
Comment 4 Dimitris Glezos 2008-04-03 09:44:59 EDT
Karel, thanks for the information. Let's move on then -- #438360 was closed as
WONTFIX, doing the same with this one.

Please do send a quick email to -trans-list letting people know that your module
is deprecated and shouldn't receive any more translations (hence removed from Tx).
Comment 5 Piotr Drąg 2009-05-01 14:59:07 EDT
This module in apparently in use again, so could you please add 'transif' user to gitreadahead FAS group?
Comment 6 Karel Zak 2009-05-04 04:22:36 EDT
Reassigning.. (frankly, I think that multiple commit rights to a distributed SCM repository is nonsense and CVS mentality).
Comment 7 Harald Hoyer 2009-05-04 10:59:11 EDT
Name:
    gitreadahead 
Description:
    Readahead Git Commit Group 
Owner:
    kzak
Type:
    git 
Rules for Application:
     
Approved Members:
    2 

Hmm, I do not seem to have the rights to do that...
Comment 8 Karel Zak 2009-05-04 14:36:15 EDT
Sorry, fixed:

 - group owner changed from 'kzak' to 'harald'
 - 'transif' added to 'gitreadahed' FAS group

.. good luck :-)
Comment 9 Bug Zapper 2009-06-09 05:30:25 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 11 development cycle.
Changing version to '11'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping

Note You need to log in before you can comment on or make changes to this bug.