Bug 438389 - Thunderbird crashes if you close more than one compose window
Thunderbird crashes if you close more than one compose window
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: thunderbird (Show other bugs)
4.6
i686 Linux
low Severity low
: rc
: ---
Assigned To: Martin Stransky
desktop-bugs@redhat.com
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-20 14:20 EDT by Gordon Farquharson
Modified: 2011-10-20 10:08 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-10-20 10:08:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Gordon Farquharson 2008-03-20 14:20:54 EDT
Description of problem:
Thunderbird crashes if you close more than one compose window.

Version-Release number of selected component (if applicable):
thunderbird-1.5.0.12-8.el4

How reproducible:
Every time.

Steps to Reproduce:
1. Start thunderbird.
2. Click on "Write" more than once to open more than one Compose window.
3. Close all Compose windows.
  
Actual results:
Thunderbird exits.

Expected results:
Thunderbird not to exit.

Additional info:
This looks like the same bug as 434796, but that bug is for RHEL5.
Comment 1 Matěj Cepl 2008-03-20 17:26:37 EDT
It IS the same as bug 434796
Comment 2 Gordon Farquharson 2008-03-20 17:54:29 EDT
So does that mean that the fix for RHEL5 is the same as the fix for RHEL4?
Comment 3 Matěj Cepl 2008-03-20 18:10:49 EDT
Probably, the fix being rebase to FF2.0
Comment 4 Gordon Farquharson 2008-03-20 18:16:50 EDT
Thanks for the info. Any idea when the update will be released for RHEL4?
Comment 5 Matěj Cepl 2008-06-27 09:11:56 EDT
working on beta testing, not yet released.
Comment 8 Martin Stransky 2011-10-20 10:08:09 EDT
We're not going to fix it in RHEL4.

Note You need to log in before you can comment on or make changes to this bug.