Bug 438652 - RFE MTP plugin for Rhythmbox
RFE MTP plugin for Rhythmbox
Status: CLOSED DUPLICATE of bug 264541
Product: Fedora
Classification: Fedora
Component: rhythmbox (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-23 22:31 EDT by Gian Paolo Mureddu
Modified: 2008-03-24 05:41 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-24 05:41:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Gian Paolo Mureddu 2008-03-23 22:31:38 EDT
There is no MTP plugin for Rhythmbox in Fedora, even when there is plug-in from
upstream Rhythmbox. Currently the only device support in Rhythmbox is iPod, and
many users have DAPs which support either MSC (UMS) or MTP (Media Transfer
Protocol) communication protocols. Are there any plans to include these in an
update or the next release?
Comment 1 Bastien Nocera 2008-03-24 05:41:55 EDT
Already in rawhide, and will be in Fedora 9.

*** This bug has been marked as a duplicate of 264541 ***

Note You need to log in before you can comment on or make changes to this bug.