Bug 438692 - Alpine 1.1.0 is out. Can we get versions for F8?
Alpine 1.1.0 is out. Can we get versions for F8?
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: alpine (Show other bugs)
8
All Linux
low Severity medium
: ---
: ---
Assigned To: Joshua Daniel Franklin
Fedora Extras Quality Assurance
: Reopened
Depends On: 438597
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-24 10:54 EDT by Rex Dieter
Modified: 2008-04-16 23:46 EDT (History)
2 users (show)

See Also:
Fixed In Version: 1.10-4.fc8
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-16 23:46:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rex Dieter 2008-03-24 10:54:54 EDT
+++ This bug was initially created as a clone of Bug #438690 +++

Description of problem: New version of Alpine is out. Requesting a bump to 1.10 
from 1.00 on F7 or at least F8.


Version-Release number of selected component (if applicable): 1.10


How reproducible: Always


Steps to Reproduce:
1. Take version 1.10 of Alpine...
2. Slam and jam and make a great version on Koji...
3. And it's done.
  
Actual results: No updates seen yet.


Expected results: I'm hoping for a bump.


Additional info:

-- Additional comment from rdieter@math.unl.edu on 2008-03-24 10:53 EST --


*** This bug has been marked as a duplicate of 438597 ***

-- Additional comment from rdieter@math.unl.edu on 2008-03-24 10:54 EST --
oh nevermind, it's ok to have separate bugs for different releases.
Comment 1 Joshua Daniel Franklin 2008-03-24 16:02:15 EDT
This issue is resolved in this alpine build in testing:

http://koji.fedoraproject.org/koji/buildinfo?buildID=43675

You may download it there for early access, or wait for it to get pushed.
Comment 2 Fedora Update System 2008-03-25 08:26:19 EDT
alpine-1.10-4.fc8 has been submitted as an update for Fedora 8
Comment 3 Joshua Daniel Franklin 2008-04-03 14:25:56 EDT
This update is now in the testing repo, install with

yum -y --enablerepo=updates-testing update alpine

If it works for you please give it +1 here:

https://admin.fedoraproject.org/updates/search/alpine-1.10

When it reaches +5 it will be pushed to stable I think.
Comment 4 Fedora Update System 2008-04-16 23:46:53 EDT
alpine-1.10-4.fc8 has been pushed to the Fedora 8 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.