Bug 438742 - /usr/sbin/makewhatis: line 450: syntax error near unexpected token `done'
/usr/sbin/makewhatis: line 450: syntax error near unexpected token `done'
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: man (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Ivana Varekova
Fedora Extras Quality Assurance
:
: 438950 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-24 16:04 EDT by Orion Poplawski
Modified: 2008-03-26 10:47 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-25 06:01:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Orion Poplawski 2008-03-24 16:04:46 EDT
Description of problem:

Fresh rawhide install:

/etc/cron.daily/makewhatis.cron:

/usr/sbin/makewhatis: line 450: syntax error near unexpected token `done'
/usr/sbin/makewhatis: line 450: `   done'

Version-Release number of selected component (if applicable):
man-1.6f-2.fc9.i386
Comment 1 Ivana Varekova 2008-03-25 06:01:28 EDT
Thanks. Fixed in man-1.6f-3.fc9.
Comment 2 Ivana Varekova 2008-03-26 10:47:23 EDT
*** Bug 438950 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.