Bug 438950 - makewhatis fails with unexpected 'done'
makewhatis fails with unexpected 'done'
Status: CLOSED DUPLICATE of bug 438742
Product: Fedora
Classification: Fedora
Component: man (Show other bugs)
rawhide
x86_64 Linux
low Severity low
: ---
: ---
Assigned To: Ivana Varekova
Fedora Extras Quality Assurance
:
: 439579 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-26 00:57 EDT by Austin
Modified: 2008-03-31 02:23 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-26 02:55:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Austin 2008-03-26 00:57:01 EDT
Description of problem:
makewhatis fails with unexpected 'done'

cron daemon sent me this email:

/etc/cron.weekly/makewhatis.cron:

/usr/sbin/makewhatis: line 450: syntax error near unexpected token `done'
/usr/sbin/makewhatis: line 450: `   done'

Version-Release number of selected component (if applicable):
1.6f-2.fc9.x86_64

How reproducible:
Once so far via cron. Will let you know how it goes next week?

Steps to Reproduce:
1. Read email from cron tasks.
2. Find problem in email.
3.
  
Actual results:
Problem with for loop

Expected results:
No problem with for loop.

Additional info:
Available upon request.
Comment 1 Ivana Varekova 2008-03-26 02:55:12 EDT

*** This bug has been marked as a duplicate of 438752 ***
Comment 2 Jason Tibbitts 2008-03-26 10:40:13 EDT
438752 doesn't seem to have anything to do with this bug; it's about libtool.
Comment 3 Ivana Varekova 2008-03-26 10:47:22 EDT
I'm sorry - it was a typo the right bug number is 438742.

*** This bug has been marked as a duplicate of 438742 ***
Comment 4 Ivana Varekova 2008-03-31 02:23:28 EDT
*** Bug 439579 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.