Bug 438818 - f9beta installation reported exception 'UnicodeDecodeError: 'ascii' codec can't decode byte 0xc2 in position 19'
f9beta installation reported exception 'UnicodeDecodeError: 'ascii' codec can...
Status: CLOSED DUPLICATE of bug 437993
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
ppc64 All
low Severity urgent
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-25 09:48 EDT by IBM Bug Proxy
Modified: 2008-03-25 10:02 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-25 10:02:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
ppc64.img netboot log (8.67 KB, application/octet-stream)
2008-03-25 09:48 EDT, IBM Bug Proxy
no flags Details
anaconda dump log (343.62 KB, text/plain)
2008-03-25 09:48 EDT, IBM Bug Proxy
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
IBM Linux Technology Center 43454 None None None Never

  None (edit)
Description IBM Bug Proxy 2008-03-25 09:48:35 EDT
=Comment: #0=================================================
Mohammed Omar <mohd.omar@in.ibm.com> - 2008-03-25 02:37 EDT
---Problem description:-----
Anaconda of F9 Beta generated a Trace Back error message at last stage of
installation (the time of retrieving and installing the selected Packages). I
used NFS server as a source,with default partitioning,selected manual package
selection option.

--------log-------------
                                                                               
Welcome to Fedora for ppc
               ┌────────────┤ Exception Occurred ├─────────────┐                
               │                                               │                
               │ anaconda 11.4.0.55 exception report         ↑ │                
               │ Traceback (most recent call first):         ▮ │                
     ┌─────────│   File "/usr/lib/anaconda/yuminstall.py",   ▒ │ ────────┐      
     │         │ line 160, in callback                       ▒ │         │      
     │         │     s += (hdr['summary'] or "")             ▒ │         │      
     │         │   File                                      ▒ │         │      
     │         │ "/usr/lib/python2.5/site-packages/yum/__in  ▒ │         │      
     │         │ it__.py", line 763, in runTransaction       ▒ │         │      
     │         │     errors = self.ts.run(cb.callback, '')   ▒ │         │      
     │         │   File "/usr/lib/anaconda/yuminstall.py",   ▒ │         │      
     │         │ line 698, in _run                           ▒ │         │      
     │         │     self.runTransaction(cb=cb)              ↓ │         │      
     │         │                                               │         │      
     │         │    ┌────┐        ┌──────┐       ┌───────┐     │         │      
     └─────────│    │ OK │        │ Save │       │ Debug │     │ ────────┘      
               │    └────┘        └──────┘       └───────┘     │                
               │                                               │                
               │                                               │                
               └───────────────────────────────────────────────┘                


--Hardware Environment---
    Machine type (p650, x235, SF2, etc.): P550  (LPAR based)
    Cpu type (Power4, Power5, IA-64, etc.): Power5
   

---Is this reproducible?--
Yes

---Describe the steps:--

    Step1: Boot p550 with ppc64.img netboot image
    Step2: give nfs server path for installation,with default partitioning
           and manual package selection.
    Step3: Encounters the problem while retrieving and installing the packages.  

--Additional information:--
Attaching the complete log in next comment.
=Comment: #1=================================================
Mohammed Omar <mohd.omar@in.ibm.com> - 2008-03-25 02:39 EDT

anaconda dump log

=Comment: #2=================================================
Mohammed Omar <mohd.omar@in.ibm.com> - 2008-03-25 02:49 EDT

ppc64.img netboot log
Comment 1 IBM Bug Proxy 2008-03-25 09:48:38 EDT
Created attachment 299023 [details]
ppc64.img netboot log
Comment 2 IBM Bug Proxy 2008-03-25 09:48:41 EDT
Created attachment 299024 [details]
anaconda dump log
Comment 3 Jeremy Katz 2008-03-25 10:02:48 EDT

*** This bug has been marked as a duplicate of 437993 ***

Note You need to log in before you can comment on or make changes to this bug.