Bug 438849 - yum search has a problem with unicode
yum search has a problem with unicode
Status: CLOSED DUPLICATE of bug 438633
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
All Linux
low Severity low
: ---
: ---
Assigned To: Seth Vidal
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2008-03-25 12:31 EDT by Bruno Wolff III
Modified: 2014-01-21 18:02 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2008-03-25 12:37:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
yum output and rpm -qa output (143.70 KB, text/plain)
2008-03-25 12:31 EDT, Bruno Wolff III
no flags Details

  None (edit)
Description Bruno Wolff III 2008-03-25 12:31:30 EDT
Description of problem:
When doing a yum search on an x86_64 with lots (pretty much everything you can
select at install time except xen and a couple of server apps) of packages
installed, I get a traceback.

Version-Release number of selected component (if applicable):

How reproducible:
On that box it happens all of the time. On a couple of x86 boxes with less stuff
installed it never happens.

Steps to Reproduce:
1.yum search test
Actual results:

Expected results:
list of packages referring to 'test'

Additional info:
I am attaching script output with the traceback info and rpm -qa output.
Comment 1 Bruno Wolff III 2008-03-25 12:31:30 EDT
Created attachment 299047 [details]
yum output and rpm -qa output
Comment 2 Tim Lauridsen 2008-03-25 12:37:07 EDT

*** This bug has been marked as a duplicate of 438633 ***

Note You need to log in before you can comment on or make changes to this bug.