Bug 438890 - RFE: save yum depsolving information in /var/log/anaconda.log
Summary: RFE: save yum depsolving information in /var/log/anaconda.log
Status: CLOSED DUPLICATE of bug 293501
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
low
low
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-03-25 20:07 UTC by Orion Poplawski
Modified: 2008-04-22 15:46 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-22 15:46:11 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Orion Poplawski 2008-03-25 20:07:59 UTC
Description of problem:

I would so much like to have basic depsolving information saved in
/var/log/anaconda.log.  At least basic information as to why certain packages
were pulled in.

Comment 1 Chris Lumens 2008-04-22 15:46:11 UTC

*** This bug has been marked as a duplicate of 293501 ***


Note You need to log in before you can comment on or make changes to this bug.