Bug 439063 - display extremely dim on live-cd startup
display extremely dim on live-cd startup
Status: CLOSED DUPLICATE of bug 436556
Product: Fedora
Classification: Fedora
Component: gdm (Show other bugs)
rawhide
i686 Linux
low Severity medium
: ---
: ---
Assigned To: jmccann
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-26 15:08 EDT by Rafael F.
Modified: 2015-01-14 18:20 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-26 23:40:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rafael F. 2008-03-26 15:08:32 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; es-AR; rv:1.9b4) Gecko/2008030714 Firefox/3.0b4

Description of problem:
My computer is a Sony VAIO VGN-FS965F laptop. The graphics are managed by an on-board Mobile Intel(R) 915GM/GMS,910GML Express Chipset. It works fine with both Fedora 7 and 8.On fedora 9 beta i686 live-cd boot, the display manager sets my LCD too dim. I actually cannot see anything. I see the Welcome to Fedora blue text message and then the graphical progress screen. Then instead of the gdm greeting screen I just get a dark screen. It's too dark to distinguish anything. I just hit enter to log in (it's a live-cd) and then alt + f2 and type 'reboot' and that is exactly what happens. This way I know Fedora is there. I just cannot see it.

Version-Release number of selected component (if applicable):
gdm-2.21.10-0.2008.03.18.1.fc9.i386

How reproducible:
Always


Steps to Reproduce:
1.Insert fedora 9 beta live-cd
2.Let it boot and do the automatic start up
3.Wait until gdm kicks in 

Actual Results:
After the steps above described I cannot see anything more, everything goes dark.

Expected Results:
I should have seen the gdm greeting screen to be able to log in and catually use the distro.

Additional info:
I don't see that this is a severe bug, since it doesn't appear to affect too many users, but it is certainly annoying and worth resolving.
Comment 1 Rafael F. 2008-03-26 15:14:07 EDT
Maybe it has something to do with something Max Spevack just blogged about
http://spevack.livejournal.com/47768.html
But I don't really know for sure. He seems to be able to adjust it. So it is not
too dim, I suppose. 
Comment 2 jmccann 2008-03-26 17:06:14 EDT
Sounds like this is a duplicate of 436556.  Can you try the package mentioned as
the fix in that bug?
Comment 3 Rafael F. 2008-03-26 23:17:19 EDT
Hi,
thanks for the quick reply. From the description of bug #436556 I could tell
right away that it was it, and I can now confirm this is a duplicate. I tried
the workaround here https://bugzilla.redhat.com/show_bug.cgi?id=436556#c7 and it
worked flawlessly for me. Thanks for your help.
Comment 4 jmccann 2008-03-26 23:40:43 EDT

*** This bug has been marked as a duplicate of 436556 ***

Note You need to log in before you can comment on or make changes to this bug.