Bug 439104 - Unusable login/desktop after booting Fedora 9 Live
Unusable login/desktop after booting Fedora 9 Live
Status: CLOSED DUPLICATE of bug 438969
Product: Fedora
Classification: Fedora
Component: xorg-x11-drivers (Show other bugs)
rawhide
x86_64 Linux
low Severity high
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-26 20:03 EDT by gian luca rasponi
Modified: 2008-03-27 11:17 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-27 11:17:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description gian luca rasponi 2008-03-26 20:03:02 EDT
Description of problem:

Booting Fedora 9 Beta Live DVD x86_64 lead to empty text login page, then to
empty desktop 

Version-Release number of selected component (if applicable):

Fedora 9 Beta Live DVD x86_64

How reproducible:

Boot DVD, wait for graphical boot to start without any text and with corrupt
graphics; same with login screen; same with desktop: desktop has working menu
without text, hidden icons......

Steps to Reproduce:

Additional info:

console is working OK;

changing Driver = "intel" to driver = "vesa" in xorg.conf solved the issue and 
I was able to access the desktop normally;

after installing fedora to hard drive and reboot, bug disappeared.
Comment 1 petrosyan 2008-03-27 11:17:11 EDT

*** This bug has been marked as a duplicate of 438969 ***

Note You need to log in before you can comment on or make changes to this bug.