Bug 439149 - F9 beta - graphical installation - X screen blank
Summary: F9 beta - graphical installation - X screen blank
Status: CLOSED DUPLICATE of bug 429183
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11   
(Show other bugs)
Version: rawhide
Hardware: x86_64
OS: Linux
low
high
Target Milestone: ---
Assignee: Adam Jackson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-03-27 11:08 UTC by Will Kemp
Modified: 2018-04-11 07:17 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-27 15:04:16 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
all the infor you may dream about (2.08 MB, application/x-tar)
2008-03-27 14:31 UTC, Matěj Cepl
no flags Details
/tmp/X.log (21.43 KB, text/plain)
2008-03-27 14:35 UTC, Matěj Cepl
no flags Details
/tmp/XConfig.test (559 bytes, text/plain)
2008-03-27 14:36 UTC, Matěj Cepl
no flags Details

Description Will Kemp 2008-03-27 11:08:18 UTC
Description of problem: Fedora 9 beta - Graphical Installation - first graphical
screen after running anaconda shows no text. It's white and almost completely
blank. There are small marks in the bottom RHS of the screen, which from
experience i figured were where there would be buttons, so i clicked on one and
a smaller window popped up, also blank. I rebooted and tried again, to make
sure, and the same thing happened.

Before the blank screen is displayed, X startup looks normal - with "X "cursor
working ok.

Switching virtual console with F1, etc, gives a blank black screen there. I can
switch back to the X console with F7 and it's still a blank white screen.

Lenovo Thinkpad R61, GM965/GL960 graphics controller (correctly identified by
anaconda). 


Version-Release number of selected component (if applicable):


How reproducible: I've tried it a couple of times.


Steps to Reproduce:
1. Insert DVD
2. boot
3. choose graphical installation option from grub menu
  
Actual results:


Expected results:


Additional info:

Comment 1 Matěj Cepl 2008-03-27 14:31:26 UTC
Created attachment 299329 [details]
all the infor you may dream about

I can reproduce this very well myself.

Comment 2 Matěj Cepl 2008-03-27 14:35:52 UTC
Created attachment 299330 [details]
/tmp/X.log

Comment 3 Matěj Cepl 2008-03-27 14:36:25 UTC
Created attachment 299331 [details]
/tmp/XConfig.test

Comment 4 Matěj Cepl 2008-03-27 15:04:16 UTC

*** This bug has been marked as a duplicate of 429183 ***

Comment 5 Matěj Cepl 2008-03-27 15:07:30 UTC

*** This bug has been marked as a duplicate of 429183 ***

*** This bug has been marked as a duplicate of 429183 ***


Note You need to log in before you can comment on or make changes to this bug.