Bug 439216 - PackageKit daemon: backend error: text contains a double space
Summary: PackageKit daemon: backend error: text contains a double space
Status: CLOSED UPSTREAM
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-packagekit   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Robin Norwood
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
: 439322 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-03-27 15:47 UTC by Bill Nottingham
Modified: 2014-03-17 03:13 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-27 17:27:29 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bill Nottingham 2008-03-27 15:47:32 UTC
Description of problem:

SSIA. Happened when clicking on a repo in the repo viewer.

Version-Release number of selected component (if applicable):

gnome-packagekit-0.1.9

Comment 1 Richard Hughes 2008-03-27 17:27:29 UTC
Already fixed in git, thanks.

Comment 2 Richard Hughes 2008-03-27 18:13:32 UTC
Additionally, I've added a configure define that will make sure we don't show
these debug messages in release builds.

Comment 3 Bill Nottingham 2008-03-28 03:17:49 UTC
*** Bug 439322 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.