Bug 439378 - No Administration menu in KDE4
No Administration menu in KDE4
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: kdelibs (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-28 08:07 EDT by Ariszló
Modified: 2008-03-28 10:00 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-28 10:00:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Add Administration submenu to kde4-applications.menu (1.52 KB, patch)
2008-03-28 08:07 EDT, Ariszló
no flags Details | Diff

  None (edit)
Description Ariszló 2008-03-28 08:07:44 EDT
Description of problem: There is no Administration submenu in KDE4's
Applications menu.

Version-Release number of selected component (if applicable): 4.0.2-12

Steps to Reproduce:
1. In Kickoff, select the Applications tab.
  
Actual results: There is no Administration directory.

Expected results: There should be an Administration directory as it is in KDE3
in Fedora 8.

Additional info: added patch to fix the bug.
Comment 1 Ariszló 2008-03-28 08:07:44 EDT
Created attachment 299459 [details]
Add Administration submenu to kde4-applications.menu
Comment 2 Ngo Than 2008-03-28 09:00:48 EDT

*** This bug has been marked as a duplicate of 434824 ***
Comment 3 Ngo Than 2008-03-28 09:01:38 EDT
reopen again
Comment 4 Rex Dieter 2008-03-28 09:12:28 EDT
looks good, but I'd be hesitant to add all the fedora/redhat-specific 
X-Red-Hat-ServerConfig bits.  Ideally, we'd like to be able to upstream this 
patch.
Comment 5 Ngo Than 2008-03-28 10:00:49 EDT
it cleans up the menu, we should be add it in our package as we did it in 
KDE-3.5.x. I doubt it's accepted by upstream. thanks for the patch

fixed in kdelibs-4.0.2-12

Note You need to log in before you can comment on or make changes to this bug.