Bug 439579 - /usr/sbin/makewhatis , syntax error
/usr/sbin/makewhatis , syntax error
Status: CLOSED DUPLICATE of bug 438950
Product: Fedora
Classification: Fedora
Component: man (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Ivana Varekova
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-29 01:04 EDT by Mohd Izhar Firdaus Ismail
Modified: 2008-03-31 02:23 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-31 02:23:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mohd Izhar Firdaus Ismail 2008-03-29 01:04:01 EDT
Description of problem:

Something i got from my root spool mail

From: 	Cron Daemon <root@hikari.kagesenshi.org>
To: 	root@hikari.kagesenshi.org
Subject: 	Cron <root@hikari> run-parts /etc/cron.daily
Date: 	Sat, 29 Mar 2008 05:09:24 +0800


/etc/cron.daily/makewhatis.cron:

/usr/sbin/makewhatis: line 450: syntax error near unexpected token `done'
/usr/sbin/makewhatis: line 450: `   done'


Version-Release number of selected component (if applicable):
[izhar@hikari ~]$ rpm -V `rpm -qf /usr/sbin/makewhatis`
[izhar@hikari ~]$ rpm -qf /usr/sbin/makewhatis
man-1.6f-2.fc9.i386

How reproducible:
Everytime

Steps to Reproduce:
1.run /usr/bin/makewhatis
2.
3.
  
Actual results:
/usr/sbin/makewhatis: line 450: syntax error near unexpected token `done'
/usr/sbin/makewhatis: line 450: `   done'

Expected results:
the program runs cleanly

Additional info:

looks to me like inproper closing of 'do's and 'if's. Not familiar with the app,
not sure where to add the closing.
Comment 1 Ivana Varekova 2008-03-31 02:23:27 EDT

*** This bug has been marked as a duplicate of 438950 ***

Note You need to log in before you can comment on or make changes to this bug.