Bug 439617 - Text installation of Fedora 9 beta (from DVD) fails
Text installation of Fedora 9 beta (from DVD) fails
Status: CLOSED DUPLICATE of bug 437993
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-29 13:24 EDT by Chris Ross
Modified: 2008-03-29 18:50 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-29 18:50:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chris Ross 2008-03-29 13:24:43 EDT
Description of problem:

When conducting a text installation (in my case, because I had 192MB memory and it auto-chose a text 
installation), after package selection and disk configuration, anaconda will fail with a python exception 
that after reading through looks like it may be related to trying to deal with an upper-ASCII character 
somewhere.  I'm not sure which package it is, but it's one of the first dozen or two.

Version-Release number of selected component (if applicable):

Fedora 9 beta (DVD)

How reproducible:

- Perform a text installation of Fedora 9 beta from the DVD
- Selection of "Office and Productivity" or "Software development" doesn't affect the outcome.  With 
both deselected, the error occurs

Steps to Reproduce:
1. Start a text installation from Fedora 9 beta DVD
2. Set up disk however you want
3. Install the default set of packages
  
Actual results:

After the first few packages install, a mini-window will appear in the middle of the screen describing a 
python exception that was thrown.


Expected results:

Successfully installation of all packages

Additional info:

this appears to *not* occur using the graphical installer.  In reading the exception output, I think it's 
some sort of upper-ASCII character encoding issue, which likely can't decode/display properly by the 
text installer.
Comment 1 Chris Lumens 2008-03-29 18:50:58 EDT

*** This bug has been marked as a duplicate of 437993 ***

Note You need to log in before you can comment on or make changes to this bug.