Bug 43964 - libXIE.so.6 is missing from XFree86-libs 4.1.0
Summary: libXIE.so.6 is missing from XFree86-libs 4.1.0
Status: CLOSED DUPLICATE of bug 43720
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: XFree86
Version: 1.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-06-08 14:51 UTC by James Pattie
Modified: 2007-04-18 16:33 UTC (History)
0 users

(edit)
Clone Of:
(edit)
Last Closed: 2001-06-08 14:51:53 UTC


Attachments (Terms of Use)

Description James Pattie 2001-06-08 14:51:48 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.4.5 i586; en-US; rv:0.9)
Gecko/20010507

Description of problem:
This is against XFree86 4.1.0-0.0.1 rpms and Mesa 3.4.2-0.410.1

Mozilla 0.9-0 (RH 7.x RPMS from mozilla.org) requires libXIE.so.6 which was
in XFree86-libs in 4.0.3.  The header files and documentation for XIE are
in devel and docs rpms, it just didn't get compiled?

How reproducible:
Always

Steps to Reproduce:
1. I downloaded XFree86-*, Mesa-*, glibc-* (to meet dependancies)
2. rpm -Fvh *.rpm (in downloaded directory)
3.

Actual Results:  error: failed dependencies:
libXIE.so.6 is needed by mozilla-0.9-0

Expected Results:  X should have been upgraded.  :)

Additional info:

I am running a new RedHat 7.1 install with X 4.0.3-15 installed and the
updated tdfx_drv file to work with a Voodoo Banshee card.

All updates are installed except for those released in the last couple of days.

Comment 1 Mike A. Harris 2001-06-08 16:09:13 UTC
XIE is obsolete, and purposefully disabled.  Upgrade to 0.9.1.

*** This bug has been marked as a duplicate of 43720 ***


Note You need to log in before you can comment on or make changes to this bug.