Bug 43964 - libXIE.so.6 is missing from XFree86-libs 4.1.0
libXIE.so.6 is missing from XFree86-libs 4.1.0
Status: CLOSED DUPLICATE of bug 43720
Product: Red Hat Raw Hide
Classification: Retired
Component: XFree86 (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-06-08 10:51 EDT by James Pattie
Modified: 2007-04-18 12:33 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-06-08 10:51:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description James Pattie 2001-06-08 10:51:48 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.4.5 i586; en-US; rv:0.9)
Gecko/20010507

Description of problem:
This is against XFree86 4.1.0-0.0.1 rpms and Mesa 3.4.2-0.410.1

Mozilla 0.9-0 (RH 7.x RPMS from mozilla.org) requires libXIE.so.6 which was
in XFree86-libs in 4.0.3.  The header files and documentation for XIE are
in devel and docs rpms, it just didn't get compiled?

How reproducible:
Always

Steps to Reproduce:
1. I downloaded XFree86-*, Mesa-*, glibc-* (to meet dependancies)
2. rpm -Fvh *.rpm (in downloaded directory)
3.

Actual Results:  error: failed dependencies:
libXIE.so.6 is needed by mozilla-0.9-0

Expected Results:  X should have been upgraded.  :)

Additional info:

I am running a new RedHat 7.1 install with X 4.0.3-15 installed and the
updated tdfx_drv file to work with a Voodoo Banshee card.

All updates are installed except for those released in the last couple of days.
Comment 1 Mike A. Harris 2001-06-08 12:09:13 EDT
XIE is obsolete, and purposefully disabled.  Upgrade to 0.9.1.

*** This bug has been marked as a duplicate of 43720 ***

Note You need to log in before you can comment on or make changes to this bug.