Bug 439672 - tapping touchpad doesn't act as left-click
tapping touchpad doesn't act as left-click
Status: CLOSED DUPLICATE of bug 437609
Product: Fedora
Classification: Fedora
Component: gsynaptics (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Andreas Thienemann
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-30 05:07 EDT by Seb
Modified: 2008-04-28 11:51 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-28 08:39:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Seb 2008-03-30 05:07:19 EDT
Description of problem:
Hardware used: Samsung P55-pro T7500 Bengy Laptop

tapping touchpad doesn't act as left-click

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 John Cox 2008-04-27 10:23:46 EDT
Same problem here with a Compaq laptop (i686-intel)
This is what I have in xorg.conf
Tapping doesn't work.

Section "InputDevice"
        Identifier  "Synaptics"
        Driver      "synaptics"
        Option      "Device" "/dev/input/mice"
        Option      "Protocol" "auto-dev"
        Option      "Emulate3Buttons" "yes"
        Option      "LeftEdge" "0"
        Option      "RightEdge" "850"
        Option      "TopEdge" "0"
        Option      "BottomEdge" "645"
        Option      "MinSpeed" "0.5"
        Option      "MaxSpeed" "1.5"
        Option      "AccelFactor" "0.06"
        Option      "FingerLow" "25"
        Option      "FingerHigh" "35"
        Option      "MaxTapTime" "150"
        Option      "MaxTapMove" "300"
        Option      "MaxDoubleTapTime" "125"
        Option      "FastTaps" "1"
        Option      "LockedDrags" "1"
        Option      "VertScrollDelta" "20"
        Option      "HorizScrollDelta" "20"
        Option      "SHMConfig" "on"
EndSection
Comment 2 Matěj Cepl 2008-04-28 08:39:27 EDT

*** This bug has been marked as a duplicate of 437609 ***

Note You need to log in before you can comment on or make changes to this bug.