Bug 439690 - pk-install-package/file progress dialog resizes during update
pk-install-package/file progress dialog resizes during update
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: gnome-packagekit (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: Robin Norwood
Fedora Extras Quality Assurance
:
: 439691 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-30 10:53 EDT by Jonathan Blandford
Modified: 2013-04-02 00:21 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-08 07:59:32 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
sshot of dialog (21.79 KB, image/png)
2008-03-30 10:53 EDT, Jonathan Blandford
no flags Details

  None (edit)
Description Jonathan Blandford 2008-03-30 10:53:26 EDT
The pk-install-* progress dialog resizes awkwardly during an update, bouncing
all over the place.

Also, looking a bit more, seems to be the same dialog used to indicate process
by pk-update-icon.  sshot attached.
Comment 1 Jonathan Blandford 2008-03-30 10:53:26 EDT
Created attachment 299626 [details]
sshot of dialog
Comment 2 Matthias Clasen 2008-03-30 16:47:28 EDT
pk-install-file has its own, simpler progress dialog.
pk-install-package still uses the generic progress dialog you show here.
But the generic dialog has been fixed to ellipsise the package name, so that it
shouldn't resize horizontally anymore.

Are you using 0.1.10 ?
Comment 3 Matthias Clasen 2008-03-30 16:49:32 EDT
*** Bug 439691 has been marked as a duplicate of this bug. ***
Comment 4 Jonathan Blandford 2008-03-30 20:32:52 EDT
Yup: gnome-packagekit-0.1.10-1.fc9.i386
Comment 5 Bug Zapper 2008-05-14 04:26:26 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 6 Fedora Update System 2008-11-11 11:24:59 EST
PackageKit-0.3.10-1.fc9,gnome-packagekit-0.3.10-1.fc9 has been submitted as an update for Fedora 9.
http://admin.fedoraproject.org/updates/PackageKit-0.3.10-1.fc9,gnome-packagekit-0.3.10-1.fc9
Comment 7 Fedora Update System 2008-11-11 21:56:38 EST
PackageKit-0.3.10-1.fc9, gnome-packagekit-0.3.10-1.fc9 has been pushed to the Fedora 9 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update PackageKit gnome-packagekit'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F9/FEDORA-2008-9573
Comment 8 Fedora Update System 2008-11-21 06:01:04 EST
PackageKit-0.3.10-2.fc9, gnome-packagekit-0.3.10-2.fc9 has been pushed to the Fedora 9 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update PackageKit gnome-packagekit'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F9/FEDORA-2008-9573
Comment 9 Fedora Update System 2008-12-08 07:59:15 EST
PackageKit-0.3.10-2.fc9, gnome-packagekit-0.3.10-2.fc9 has been pushed to the Fedora 9 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.