Bug 439691 - pk-install-package/file progress dialog resizes during update
pk-install-package/file progress dialog resizes during update
Status: CLOSED DUPLICATE of bug 439690
Product: Fedora
Classification: Fedora
Component: PackageKit (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Robin Norwood
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-30 10:57 EDT by Jonathan Blandford
Modified: 2013-04-02 00:21 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-30 16:49:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
sshot of dialog (7.68 KB, image/png)
2008-03-30 10:57 EDT, Jonathan Blandford
no flags Details

  None (edit)
Description Jonathan Blandford 2008-03-30 10:57:03 EDT
The pk-install-* progress dialog resizes awkwardly during an update, bouncing
all over the place.  It should be improved.
Comment 1 Jonathan Blandford 2008-03-30 10:57:03 EDT
Created attachment 299627 [details]
sshot of dialog
Comment 2 Richard Hughes 2008-03-30 11:46:44 EDT
Yup, we need to make this UI a whole lot more sane. I'll have a look this week.
Comment 3 Matthias Clasen 2008-03-30 16:49:31 EDT

*** This bug has been marked as a duplicate of 439690 ***

Note You need to log in before you can comment on or make changes to this bug.