Bug 439719 - crond does not detect changes to /etc/localtime
crond does not detect changes to /etc/localtime
Status: CLOSED DUPLICATE of bug 439720
Product: Fedora
Classification: Fedora
Component: vixie-cron (Show other bugs)
8
All Linux
low Severity high
: ---
: ---
Assigned To: Marcela Mašláňová
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-30 18:44 EDT by JW
Modified: 2008-03-31 10:50 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-31 10:50:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description JW 2008-03-30 18:44:16 EDT
Description of problem:
crond does not detect changes to /etc/localtime.  That is, should one's timezone
dst change and require upgrade of tzdata, crond continues on as if nothing has
changes.  crond needs to be restarted.

Version-Release number of selected component (if applicable):
vixie-cron-4.2-3.fc8

How reproducible:
Always

Steps to Reproduce:
1. change local timezone rules for daylight-saving-time eg by upgrading tzdata rpm
  
Actual results:
crond continues as though nothing has changed

Expected results:
crond should check whether /etc/localtime timestamp has changed


Additional info:
Comment 1 Marcela Mašláňová 2008-03-31 10:50:21 EDT

*** This bug has been marked as a duplicate of 439720 ***

Note You need to log in before you can comment on or make changes to this bug.