Bug 439735 - why do I care that a cache was rebuilt?
why do I care that a cache was rebuilt?
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gnome-packagekit (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Robin Norwood
Fedora Extras Quality Assurance
:
: 439115 (view as bug list)
Depends On:
Blocks: F9PKBlocker
  Show dependency treegraph
 
Reported: 2008-03-30 22:11 EDT by Jeremy Katz
Modified: 2008-04-17 06:38 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-17 06:38:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jeremy Katz 2008-03-30 22:11:53 EDT
If I run 'yum clean all' and kill packagekitd, I get this message on
pk-application start about a cache being rebuilt.  Is there any reason a user
should care about this?
Comment 1 Jeremy Katz 2008-03-30 22:20:27 EDT
And I also managed to get into a state where it took a few tries of 'yum clean
all' and killing packagekitd to get pk-application to work again.
Comment 2 Richard Hughes 2008-04-13 09:46:02 EDT
Robin, any progress? Anything I can do to help?
Comment 3 Richard Hughes 2008-04-15 15:26:35 EDT
Robin has fixed this in 12cc5abc950af7cc0079a729b5bf317981db50bb - I've also
just merged this to stable too. It'll be in tomorrows koji.
Comment 4 Richard Hughes 2008-04-15 17:08:08 EDT
*** Bug 439115 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.