This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 439737 - anaconda exception during final configure
anaconda exception during final configure
Status: CLOSED DUPLICATE of bug 438830
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
i686 Linux
low Severity low
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-30 22:22 EDT by Ronald L Humble
Modified: 2008-03-31 10:52 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-31 10:52:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Ronald L Humble 2008-03-30 22:22:48 EDT
Upgrade of dual boot Compaq nx7300 laptop.

Fedora 9 Beta released March 25

894 of 894 packages completed...then "An unhandled exception has occurred" Under
Details; the horizontal slider moves freely. The vertical slider only once in a
hundred attempts so output is frozen at the top. Was not smart enough to save to
a disk or remote site. Closed the save dialog and a second attempt produced an
error dialog. Although get visual indication that buttons Debug and Save work no
action is taken. Only Details will toggle. 

Under details...
File "/usr/lib/python2.5/posixpath.py" line 171, in exists
 st=os.stat(path)
File "/usr/lib/anaconda/isys.py", line 765 in readFSType
 if not os.path.exists(device):
File "/usr/lib/booty/bootloaderInfo.py", line 65 in syncDataToDisk
 if isys.readFSType(dev == "xfs":
File "/usr/lib/booty/bootloaderInfo.py", line 637, in runGrubInstall
 syncDataToDisk(bootDev "/boot" instRoot)

System booted but presented with ugly gdm-simple-greeter. No user including root
can log on from this interface. Can log in to a tty text terminal.
Comment 1 Jeremy Katz 2008-03-31 10:52:39 EDT

*** This bug has been marked as a duplicate of 438830 ***

Note You need to log in before you can comment on or make changes to this bug.