Bug 439802 - stropts.h missing from glibc-headers
stropts.h missing from glibc-headers
Status: CLOSED DUPLICATE of bug 439403
Product: Fedora
Classification: Fedora
Component: glibc (Show other bugs)
rawhide
All Linux
low Severity urgent
: ---
: ---
Assigned To: Jakub Jelinek
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-31 10:29 EDT by Jules Colding
Modified: 2008-03-31 13:32 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-31 13:32:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jules Colding 2008-03-31 10:29:53 EDT
Description of problem:
The standard header "stropts.h" is no longer found in glibc-headers

Version-Release number of selected component (if applicable):
glibc-headers-2.7.90-13


How reproducible:
Always


Steps to Reproduce:
1.Update to the latest glibc-headers in rawhide
2.
3.
  
Actual results: stropts.h is removed from the system


Expected results: It should still be present as it is a POSIX header


Additional info:
Comment 1 Jakub Jelinek 2008-03-31 13:32:14 EDT

*** This bug has been marked as a duplicate of 439403 ***

Note You need to log in before you can comment on or make changes to this bug.