Bug 43999 - netscape 4.77-1 segment faults on www.redhat.com
netscape 4.77-1 segment faults on www.redhat.com
Status: CLOSED CURRENTRELEASE
Product: Red Hat Web Site
Classification: Red Hat
Component: Other (Show other bugs)
current
alpha Linux
medium Severity medium
: ---
: ---
Assigned To: Web Development
David Lawrence
http://www.redhat.com
:
: 44000 44579 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-06-08 14:11 EDT by Robert M. Riches Jr.
Modified: 2007-04-18 12:33 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-07-22 15:16:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Robert M. Riches Jr. 2001-06-08 14:11:40 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.77 [en] (X11; U; Linux 2.2.19-7.0.1 alpha)

Description of problem:
When loading http://www.redhat.com, netscape 4.77-1 does
a segmentation fault.  This is on a UP2000-based Alpha
machine running 7.0.  I'm told it's a general problem, and
that disabling Java-script is a workaround.

How reproducible:
Always

Steps to Reproduce:
1. invoke netscape (4.77-1)
2. attempt to view http://www.redhat.com
3.
	

Actual Results:  Segmentation fault

Expected Results:  The page should come into view.

Additional info:

For the convenience of customers, it might not be a bad idea to change
the web site coding back to something that works with the current (and
recent former) distribution(s).
Comment 1 Bill Nottingham 2001-06-08 14:33:23 EDT
Assigning to the web site, then.

We really can't do anything about Netscape crashing - we don't have
the source code.
Comment 2 Robert M. Riches Jr. 2001-09-13 20:13:38 EDT
This problem still exists with a clean, new RH7.1 installation.
Fortunately, with 7.1, there's another browser (even if it's a
non-production-worthy toy) that can display the page.
Comment 3 Jay Turner 2001-09-18 09:36:52 EDT
*** Bug 44000 has been marked as a duplicate of this bug. ***
Comment 4 Jay Turner 2001-09-28 11:34:18 EDT
*** Bug 44000 has been marked as a duplicate of this bug. ***
Comment 5 Jay Turner 2001-09-28 11:34:48 EDT
*** Bug 44579 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.