Bug 440003 - Installation cannot install grub properly with PAE kernel
Installation cannot install grub properly with PAE kernel
Status: CLOSED DUPLICATE of bug 388231
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-01 06:45 EDT by markm
Modified: 2008-04-01 09:56 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-01 09:56:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description markm 2008-04-01 06:45:10 EDT
Description of problem:

my computer has 4GB memory, when I install fedora, at the end of the
installation it says that no kernel was found. but actually everything is in
place except the grub.conf file is missing. 

Version-Release number of selected component (if applicable):

Fedora 8 installer

How reproducible:

always

Steps to Reproduce:
1. Have a laptop with 4GB ram
2. Install Fedora 8
3. Restart
  
Actual results:

Anaconda installs proper PAE kernel, but at the end of the installation process,
when grub is being configured, it claims no kernel was installed. Users cannot
start their machines, as grub is not configured.

Expected results:

PAE kernel should be recognized and configured properly

Additional info:

I am trying to set grub.conf manually, but it still does not work :(
Comment 1 markm 2008-04-01 07:47:05 EDT
I have tried installation with 2GB only and it works flawlessly.
Comment 2 Jeremy Katz 2008-04-01 09:56:30 EDT

*** This bug has been marked as a duplicate of 388231 ***

Note You need to log in before you can comment on or make changes to this bug.