Bug 388231 - Boot loader installer can't find kernel but kernel-PAE installed.
Boot loader installer can't find kernel but kernel-PAE installed.
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
8
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
: 431661 440003 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-17 05:48 EST by Michal Madowski
Modified: 2008-06-21 16:15 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-06-21 16:15:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michal Madowski 2007-11-17 05:48:25 EST
Description of problem:
Bootloader installer show error "No kernel packages were installed on your
system. Your boot loader configuration will not be changed"

After rescue boot i can see there is kernel-pae installed.


Version-Release number of selected component (if applicable):
Fedora 8 i386 DVD

How reproducible:
Every default Fedora 8 i386 DVD installation.

Steps to Reproduce:
1. Boot Fedora 8 i386 DVD
2. Choose default setting (no packages customization).
  
Actual results:
No boot loader installed. Can't boot to system.

Expected results:
Boot loader screen after installation. 

Additional info:
Hardware:
Dell Latitude D830 with 4GB of RAM and PAE.

Workaround: During installation choose kernel-xen in Virtualization package group.
Comment 1 Jeremy Katz 2007-11-19 10:45:56 EST
Fixed in git and we'll include this fix in the updates.img that we're intending
to put up this week.  Thanks for the report!
Comment 2 Duncan Innes 2007-11-22 03:54:17 EST
I would add another fix - reduce the memory in your system at install time.  I 
have a 6Gb dual Xeon system and scratched my head on this for the last 2 
weeks.  Finally saw the PAE kernel had been installed, so tried to install with 
2Gb RAM.  That worked a dream.

On first boot I installed the PAE kernel and made it default.  On first reboot 
after that I re-installed RAM.

Bit of a pain, but got there in the end.
Comment 3 Jeremy Katz 2008-02-08 17:38:30 EST
*** Bug 431661 has been marked as a duplicate of this bug. ***
Comment 4 Jeremy Katz 2008-04-01 09:56:31 EDT
*** Bug 440003 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.