This service will be undergoing maintenance at 03:30 UTC, 2016-05-27. It is expected to last about 2 hours
Bug 440055 - need to do upgrade migrate before upgrade mount
need to do upgrade migrate before upgrade mount
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: Jeremy Katz
Fedora Extras Quality Assurance
:
: 438074 (view as bug list)
Depends On:
Blocks: F10Blocker/F10FinalBlocker
  Show dependency treegraph
 
Reported: 2008-04-01 11:16 EDT by Jeremy Katz
Modified: 2013-01-09 23:38 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-24 19:15:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jeremy Katz 2008-04-01 11:16:08 EDT
Need to do upgrade migration before upgrade mount so that new files are written
on the fs as ext4 rather than ext3
Comment 1 Bug Zapper 2008-05-14 04:32:11 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 2 Jeremy Katz 2008-05-28 16:25:50 EDT
*** Bug 438074 has been marked as a duplicate of this bug. ***
Comment 3 Jeremy Katz 2008-05-29 16:37:58 EDT
Eric -- how can I tell if I'm writing to the device as ext3 or ext4?  Any easy
way to tell?
Comment 4 Eric Sandeen 2008-05-29 16:54:13 EDT
/proc/mounts will tell you how it's mounted, if you just want to know what fs
driver is mounting  which device?
Comment 5 Jeremy Katz 2008-05-29 17:32:13 EDT
Okay, pushed the big hammer change to git.  Will definitely need some testing to
ensure it works (... and that it doesn't break anything else)
Comment 6 Jesse Keating 2008-10-03 19:03:47 EDT
Have we done any testing on this, so that we can knock it off the blocker?
Comment 7 Jesse Keating 2008-10-24 19:15:52 EDT
I just tested this, / was mounted at ext4 during the upgrade, and it's ext4 on the updated system.  I'm closing this as good.

Note You need to log in before you can comment on or make changes to this bug.