Bug 440111 - replace buggy microcode version with 20080401
replace buggy microcode version with 20080401
Status: CLOSED DUPLICATE of bug 431566
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: microcode_ctl (Show other bugs)
5.2
x86_64 Linux
urgent Severity low
: rc
: ---
Assigned To: Jon Masters
:
Depends On:
Blocks: 245607
  Show dependency treegraph
 
Reported: 2008-04-01 14:58 EDT by Geoff Gustafson
Modified: 2008-04-02 16:45 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-02 16:45:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
updated microcode from 4/1/08 (435.61 KB, application/octet-stream)
2008-04-01 16:15 EDT, Geoff Gustafson
no flags Details

  None (edit)
Description Geoff Gustafson 2008-04-01 14:58:09 EDT
It was just discovered that some buggy microcode fragments were mistakenly
included in the last version Red Hat pulled into 4.7. Intel is posting a new
version to downloadcenter.intel.com (search for "processor microcode", pick some
recent processor, select Linux). The version should be 20080401.

Version-Release number of selected component (if applicable):
microcode_ctl-1.17-1.45.el5
Comment 1 Geoff Gustafson 2008-04-01 16:15:24 EDT
Created attachment 299963 [details]
updated microcode from 4/1/08

The intel.com website seems slow to update, so here is the file.
Comment 2 Geoff Gustafson 2008-04-01 16:17:12 EDT
Sorry, apparently I put this under 5.3 accidentally but it needs to be
considered for 5.2.
Comment 3 Geoff Gustafson 2008-04-02 11:16:45 EDT
The buggy version can cause a hang when the microcode is loaded on Xeon boxes
with family 15, model 2, stepping 2, and family 15, model 1, stepping 1.
Comment 5 Ronald Pacheco 2008-04-02 16:45:19 EDT
This will be carried forward in the original BZ 431566.

*** This bug has been marked as a duplicate of 431566 ***

*** This bug has been marked as a duplicate of 431566 ***

Note You need to log in before you can comment on or make changes to this bug.