Bug 440157 - Provide a tool which installs/configures/uninstalls DS & CS
Summary: Provide a tool which installs/configures/uninstalls DS & CS
Status: CLOSED DUPLICATE of bug 440298
Alias: None
Product: Dogtag Certificate System
Classification: Retired
Component: Tools - Java (Show other bugs)
(Show other bugs)
Version: 1.0
Hardware: All Linux
low
low
Target Milestone: 1.0
Assignee: Matthew Harmsen
QA Contact: Chandrasekar Kannan
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-04-01 22:49 UTC by Matthew Harmsen
Modified: 2015-01-04 23:31 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-02 18:27:47 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Matthew Harmsen 2008-04-01 22:49:06 UTC
IPA provides an installation/uninstallation tools which asks the user a set of
simple questions, and proceeds to install and configure a complete IPA solution.
 Additionally, this tool provides the means of completely uninstalling the
entire IPA solution.

CS needs to provide a similar solution which optionally installs/uninstalls and
configures a DS as well as the associated CS subsystems.  This script will
probably make use of the pkisilent RPM.

Comment 1 Matthew Harmsen 2008-04-02 18:27:47 UTC

*** This bug has been marked as a duplicate of 440298 ***

Comment 2 Chandrasekar Kannan 2008-08-25 23:30:00 UTC
Bug already CLOSED/VERIFIED. setting screened+ flag


Note You need to log in before you can comment on or make changes to this bug.