Bug 440230 - Yum Permission denied on .gvfs
Yum Permission denied on .gvfs
Status: CLOSED DUPLICATE of bug 435620
Product: Fedora
Classification: Fedora
Component: gvfs (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-02 08:53 EDT by Pierre-Yves
Modified: 2015-03-03 17:32 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-02 09:30:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Entire output from yum (2.56 KB, application/octet-stream)
2008-04-02 08:53 EDT, Pierre-Yves
no flags Details

  None (edit)
Description Pierre-Yves 2008-04-02 08:53:41 EDT
Description of problem:
Every time I run yum I got the following error message:

error: failed to stat /home/pierrey/.gvfs: Permission denied

No matter if I install or remove a soft I got this error.


Version-Release number of selected component (if applicable):
gvfs-0.2.2-1.fc9.x86_64
yum-3.2.13-1.fc9.noarch

How reproducible:
Always

Steps to Reproduce:
1.Install or remove something with yum
2.Read

  
Actual results:
error: failed to stat /home/pierrey/.gvfs: Permission denied

Expected results:
No error

Additional info:

ls -lsd /home/pierrey/.gvfs 
0 dr-x------ 2 pierrey pierrey 0 2008-04-02 09:49 /home/pierrey/.gvfs

Attached is the entire output given by yum
Comment 1 Pierre-Yves 2008-04-02 08:53:41 EDT
Created attachment 300056 [details]
Entire output from yum
Comment 2 Tomáš Bžatek 2008-04-02 09:30:21 EDT

*** This bug has been marked as a duplicate of 435620 ***

Note You need to log in before you can comment on or make changes to this bug.