Bug 440233 - anaconda dies during install of F9-Beta on x86_64 platform
Summary: anaconda dies during install of F9-Beta on x86_64 platform
Status: CLOSED DUPLICATE of bug 437993
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda   
(Show other bugs)
Version: rawhide
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-04-02 13:18 UTC by Joachim Backes
Modified: 2008-04-03 06:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-02 15:43:01 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
anaconda traceback aso. (65.05 KB, application/x-gzip)
2008-04-02 13:18 UTC, Joachim Backes
no flags Details
anaconda traceback (717.48 KB, text/plain)
2008-04-02 13:46 UTC, Joachim Backes
no flags Details
traceback with i386 DVD inside a vmware virtual machine (329.02 KB, text/plain)
2008-04-03 06:37 UTC, Joachim Backes
no flags Details

Description Joachim Backes 2008-04-02 13:18:37 UTC
Description of problem:
Anaconda dies during installation when writing the packages to the selected
partition

Version-Release number of selected component (if applicable):
Fedora 9 Beta (Fedora-9-Beta-x86_64-DVD.iso)

How reproducible:
always

Steps to Reproduce:
1.Start install
2.select a free pariotion
3.the installer starts with some preliminaries, then begins to install the packages.
  
Actual results: Anaconda stops with a traceback


Expected results:
sytsem should be installed

Additional info:
The DVD is ok (i performed a successful media check)

Comment 1 Joachim Backes 2008-04-02 13:18:37 UTC
Created attachment 300062 [details]
anaconda traceback aso.

Comment 2 Joachim Backes 2008-04-02 13:46:06 UTC
Created attachment 300065 [details]
anaconda traceback

Comment 3 Joachim Backes 2008-04-02 14:17:43 UTC
The first attachment was corrupt - it should not be used!

Comment 4 Chris Lumens 2008-04-02 15:43:01 UTC

*** This bug has been marked as a duplicate of 437993 ***

Comment 5 Joachim Backes 2008-04-03 06:37:41 UTC
Created attachment 300182 [details]
traceback with i386 DVD inside a vmware virtual machine

Comment 6 Joachim Backes 2008-04-03 06:38:08 UTC
Had the same problem inside a vmware virtual machine with the u386 DVD.
I have attached the traceback. 


Note You need to log in before you can comment on or make changes to this bug.