Bug 440263 - x server 15 fails with backtrace
Summary: x server 15 fails with backtrace
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11-server   
(Show other bugs)
Version: rawhide
Hardware: i386 Linux
low
high
Target Milestone: ---
Assignee: X/OpenGL Maintenance List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-04-02 15:12 UTC by Clyde E. Kunkel
Modified: 2008-04-02 17:46 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-02 17:41:36 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
xorg log of failed start (74.39 KB, application/octet-stream)
2008-04-02 15:12 UTC, Clyde E. Kunkel
no flags Details

Description Clyde E. Kunkel 2008-04-02 15:12:38 UTC
Description of problem:
x server fails to start

Version-Release number of selected component (if applicable):
xorg-x11-server-Xorg-1.4.99.901-15.20080401fc9.i386

How reproducible:
every time

Steps to Reproduce:
1. boot
2.startx
3.
  
Actual results:
no xserver, log shows:
Backtrace:
0: /usr/bin/Xorg(xf86SigHandler+0x79) [0x80bc2f9]
1: [0x110400]
2: /usr/lib/xorg/modules/extensions//libglx.so [0x27205c]
3: /usr/lib/xorg/modules/extensions//libglx.so [0x26c5da]
4: /usr/lib/xorg/modules/extensions//libglx.so(GlxExtensionInit+0x162) [0x271932]
5: /usr/bin/Xorg(InitExtensions+0x8a) [0x80e545a]
6: /usr/bin/Xorg(main+0x2ad) [0x806b1bd]
7: /lib/libc.so.6(__libc_start_main+0xe6) [0x88c5d6]
8: /usr/bin/Xorg(FontFileCompleteXLFD+0x221) [0x806a771]


Expected results:
normal graphical desktop

Additional info
reverted server and mesa to older versions and now works.
rpm -q xorg-x11-server-Xorg mesa-libGL
xorg-x11-server-Xorg-1.4.99.901-13.20080314.fc9.i386
mesa-libGL-7.1-0.20.fc9.i386

:

Comment 1 Clyde E. Kunkel 2008-04-02 15:12:38 UTC
Created attachment 300075 [details]
xorg log of failed start

Comment 2 Orion Poplawski 2008-04-02 17:41:36 UTC

*** This bug has been marked as a duplicate of 440175 ***

Comment 3 Adam Jackson 2008-04-02 17:46:08 UTC
Fixed in -16.


Note You need to log in before you can comment on or make changes to this bug.