Bug 44029 - X crashes starting the PCIDATA module
X crashes starting the PCIDATA module
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: XFree86-Servers (Show other bugs)
7.1
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-06-09 13:04 EDT by Need Real Name
Modified: 2007-04-18 12:33 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-17 10:25:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2001-06-09 13:04:07 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows 98)

Description of problem:
my pc , is a Intel pentiumIII 500 mHz, 128mb ram,  asus P2B Motherboard, 
Quantum Ultra ATA disk, with a diamond Monster fusion (banshee) AGP card, 
and with a SB live Mp3+ and Dlink 220CT NIC adapter, and X crashes to 
start everytime because saids something like PICDATA module not found, in 
conditions that i installed SeaWolf from scratch with the quick install 
option,  Xconfigurator also complains about the unexpected  line 5 in the 
mouse.conf...

How reproducible:
Always

Steps to Reproduce:
1.install from scratch to Hdd1 (after boot with loadlin form hda1 (fat32)) 
with the tipical installation
2. try to startx ...and voila' it doesn't work
3. my system configuration it's described above
	

Actual Results:  server crash

Expected Results:  started X in the Kde enviroment

Additional info:

pentiumIII 500
128mb DIMM PC100 ram
Asus P2B motherboard
agp Diamond mosnter fusion (3dfx banshee)
pci soundblaster live mp3+ (ct4760)
isa Dlink DE220CT no pnp (0x320, Irq 3)
PS/2 microsoft oem mouse (2 buttons)
hda quantum fireball 15gb uATA66
hdc HP CDwriter 9300i (ide)
hdd western digital 2.5gb uATA33
Kbd ps/2 105keys sp sort
redhat 7.1 internet downloaded
Comment 1 Mike A. Harris 2001-06-12 00:41:13 EDT
Please attach your XF86Config-4 file and your X server log that is
created after a crash after using startx.  Attach them using the link
below.

The mouse/Xconfigurator problem is fixed already and I believe errata
released.
Comment 2 Mike A. Harris 2001-07-12 23:30:00 EDT
Closing bug due to lack of requested information, assuming problem is
a locl configuration problem that has been fixed.
Comment 3 Mike A. Harris 2001-07-17 10:27:31 EDT
FWIW, you might want to also look at bug #18810

Note You need to log in before you can comment on or make changes to this bug.