Bug 440313 - Fedora9 beta - can't install from LiveCD
Fedora9 beta - can't install from LiveCD
Status: CLOSED DUPLICATE of bug 440312
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
low Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-02 15:02 EDT by Gary Thomas
Modified: 2008-04-02 22:58 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-02 22:58:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
anaconda dump/log (15.56 KB, text/plain)
2008-04-02 15:02 EDT, Gary Thomas
no flags Details

  None (edit)
Description Gary Thomas 2008-04-02 15:02:02 EDT
Description of problem:

Can't install from LiveCD

Version-Release number of selected component (if applicable):

Fedora 9, Beta, LiveCD

How reproducible:

100%

Steps to Reproduce:
1. Just run 'liveinst'
2. Choose 'replace all' or 'replace linux' partitions
3.
  
Actual results:

Anaconda throws exception trying to [re]build logical volume layout.

Expected results:


Additional info:

It might be a problem with my small system (192KB) that has an existing
Fedora install.  I just wanted to completely overwrite with the beta.
Comment 1 Gary Thomas 2008-04-02 15:02:02 EDT
Created attachment 300117 [details]
anaconda dump/log
Comment 2 Jeremy Katz 2008-04-02 22:58:19 EDT

*** This bug has been marked as a duplicate of 440312 ***

Note You need to log in before you can comment on or make changes to this bug.