Bug 440355 - errata package needed for timezone update
errata package needed for timezone update
Status: CLOSED DUPLICATE of bug 266441
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: php (Show other bugs)
All Linux
low Severity low
: rc
: ---
Assigned To: Joe Orton
Depends On:
  Show dependency treegraph
Reported: 2008-04-02 20:50 EDT by Mikel Ward
Modified: 2008-04-03 05:10 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2008-04-03 05:10:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Mikel Ward 2008-04-02 20:50:22 EDT
It turns out PHP includes its own timezone data. 

Australia/Melbourne changed the rules for daylight savings recently, so the time
is currently being reported wrongly.

I'm hoping PHP 5.2.5 will fix this, since it includes a timezone update.

In light of this, it would be great if Red Hat released errata packages
including the timezone updates if possible.

Also note that any timezone rule changes in tzdata, etc, should flag a process
to create an updated PHP package as well.

(I'm currently using php-5.1.6-15.el5 on CentOS 5.  My production servers are
still running RHEL 4.)
Comment 1 Joe Orton 2008-04-03 05:10:26 EDT
Thanks for the report.  An update to the PHP package to switch to the use of the
system timezone database is scheduled for inclusion in 5.2.

*** This bug has been marked as a duplicate of 266441 ***

Note You need to log in before you can comment on or make changes to this bug.