Bug 440360 - [i18n][CJKI] system-config-display is not translated with high quality
[i18n][CJKI] system-config-display is not translated with high quality
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: system-config-display (Show other bugs)
rawhide
i386 Linux
low Severity low
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
: i18n
Depends On: 435094
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-02 22:20 EDT by Qing LIN
Modified: 2008-04-08 08:01 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-08 08:01:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot attached illustrating the problem (26.38 KB, image/png)
2008-04-02 22:20 EDT, Qing LIN
no flags Details
Another screenshot attached illustrating the problem (30.88 KB, image/png)
2008-04-02 22:26 EDT, Qing LIN
no flags Details

  None (edit)
Description Qing LIN 2008-04-02 22:20:16 EDT
Description of problem:
Some strings aren't translated properly.

Version-Release number of selected component (if applicable):
system-config-display-1.0.51-7.fc9.noarch

How reproducible:
Always

Steps to Reproduce:
1.Run "system-config-display" in f9 beta-zh_CN
2.Check the localization
  
Actual results:
Color Depth: 色彩深度
Millions of Colors: 上百万颜色
Thousands of Colors: 上千颜色

Expected results:
Color Depth: 色深
Millions of Colors: 百万色
Thousands of Colors: 千色

Additional info:
Just a suggestion, could be others.
Comment 1 Qing LIN 2008-04-02 22:20:38 EDT
Created attachment 300156 [details]
Screenshot attached illustrating the problem
Comment 2 Qing LIN 2008-04-02 22:26:55 EDT
Created attachment 300157 [details]
Another screenshot attached illustrating the problem
Comment 3 Ankit Patel 2008-04-03 01:03:12 EDT
I guess, it must be because of https://bugzilla.redhat.com/show_bug.cgi?id=435094
Comment 4 Jong Bae KO 2008-04-04 03:25:38 EDT
Korean is translated in F8 beta1. 
I have checked zh_CN & ja_JP, it seems OK.
LANG=zh_CN system-config-display
LANG=ja_JP system-config-display
Comment 5 Qing LIN 2008-04-06 22:03:13 EDT
Yes, it has been translated already.
But I think it's not good that "Millions of Colours" is translated to "上百万颜
色" in English. 
So I give some suggestion: 
Color Depth: 色深
Millions of Colors: 百万色
Thousands of Colors: 千色
Comment 6 Ankit Patel 2008-04-08 08:01:48 EDT
Now it's not possible to solve this, as translation deadline for fedora 9 was
7th April...

Note You need to log in before you can comment on or make changes to this bug.