Bug 440451 - typo in sosreport script
typo in sosreport script
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: sos (Show other bugs)
4.7
All Linux
low Severity low
: rc
: ---
Assigned To: Adam Stokes
:
: 443606 (view as bug list)
Depends On:
Blocks: 467444
  Show dependency treegraph
 
Reported: 2008-04-03 12:34 EDT by wstearns
Modified: 2010-10-22 19:44 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-18 16:24:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
fix typo (570 bytes, patch)
2008-04-03 12:34 EDT, wstearns
no flags Details | Diff

  None (edit)
Description wstearns 2008-04-03 12:34:30 EDT
Description of problem:
Typo in sosreport script

Version-Release number of selected component (if applicable):
1.7-6.1

How reproducible:
Run the script, typo shows up in first displayed paragraph

Steps to Reproduce:
1.
2.
3.
  
Actual results:
rappresentative

Expected results:
representative

Additional info:
Comment 1 wstearns 2008-04-03 12:34:30 EDT
Created attachment 300278 [details]
fix typo
Comment 2 Adam Stokes 2008-04-09 08:50:12 EDT
Committed -- thanks for the patch
Comment 3 Adam Stokes 2008-06-03 07:12:24 EDT
*** Bug 443606 has been marked as a duplicate of this bug. ***
Comment 4 RHEL Product and Program Management 2008-09-05 13:07:05 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux maintenance release.  Product Management has requested
further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed
products.  This request is not yet committed for inclusion in an Update
release.
Comment 9 errata-xmlrpc 2009-05-18 16:24:37 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2009-0994.html

Note You need to log in before you can comment on or make changes to this bug.