Bug 443606 - Typo in the output of sosreport -v
Summary: Typo in the output of sosreport -v
Status: CLOSED DUPLICATE of bug 440451
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: sos   
(Show other bugs)
Version: 4.6
Hardware: All Linux
medium
low
Target Milestone: rc
: ---
Assignee: Adam Stokes
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-04-22 14:51 UTC by Milos Malik
Modified: 2008-06-03 11:12 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-06-03 11:12:23 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Milos Malik 2008-04-22 14:51:21 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; cs-CZ; rv:1.8.1.13) Gecko/20080325 Fedora/2.0.0.13-1.fc8 Firefox/2.0.0.13

Description of problem:
There should be string "representative" instead of "rappresentative" in the verbose output of sosreport.

Version-Release number of selected component (if applicable):
sos-1.7-6.1.el4_6.1

How reproducible:
Always


Steps to Reproduce:
1. sosreport -v
2. press CTRL+C
3. search for "rappresentative"

Actual Results:
A few lines of text were printed, one of them looked this way:
/tmp, which you can send to a support rappresentative.

Expected Results:
A few lines of text were printed, one of them looked this way:
/tmp, which you can send to a support representative.

Additional info:

Comment 1 Adam Stokes 2008-06-03 11:12:23 UTC

*** This bug has been marked as a duplicate of 440451 ***


Note You need to log in before you can comment on or make changes to this bug.